Iranian Hacker Group Discovers WordPress Vulnerability

July 24, 2015

cjl0727

On July 23, 2015, the Iranian hacker group Ashiyane Digital Security Team announced that they discovered a vulnerability in the WordPress ibs-mappro plugin, which is based on a Google Maps API. The vulnerability enables remote users to download information off servers that run this plugin. The group posted details about the vulnerability on its website.

Source: Irancybernews.org, July 23, 2015.