Iranian Cyber News Website Explains Fix For POODLE SSL 3.0 Vulnerability

October 24, 2014

 10241

On October 21, 2014, the Iranian website Irancybernews.org provided information on the POODLE SSL 3.0 vulnerability and the methods to combat it. The vulnerability enables breaking SSL 3.0 encryption and enabling slow data leaks. The website explained that starting in November, browsers will no longer support this protocol by default, but older browsers could still be susceptible to this vulnerability.

Source: Irancybernews.org, October 21, 2014.